![]()
A) Ανάλυση & διερεύνηση B) Τεχνητή νοημοσύνη C) Προηγμένη διεπαφή D) Αυτοματοποιημένη ενσωμάτωση
A) Toyota B) Honda C) LG D) Sony
A) BOLT B) EVE C) C-3PO D) R2-D2
A) C-3PO B) Optimus Prime C) WALL-E D) Ρομπότ Β-9
A) Ασύρματη συνδεσιμότητα B) Εικονική πραγματικότητα C) Μηχανική μάθηση D) Κοινωνική δικτύωση
A) Ιαπωνία B) Γερμανία C) Νότια Κορέα D) Κίνα
A) Τεχνητά νευρωνικά δίκτυα B) Προγραμματισμός με επίδειξη C) Γενετικοί αλγόριθμοι D) Βαθιά μάθηση ενίσχυσης
A) Blue Origin B) Boston Dynamics C) Rethink Robotics D) iRobot
A) R2-D2 B) Johnny 5 C) Bender D) Dalek
A) I, Robot B) Snow Crash C) Neuromancer D) Ονειρεύονται τα ανδροειδή ηλεκτρικά πρόβατα;
A) Αυτοματισμός B) Άρθρωση C) Αλγόριθμος D) Ανθρωπομορφισμός
A) Μητέρα B) Ultron C) Skynet D) HAL 9000
A) crawler rules.json B) meta tags.html C) robots.txt D) sitemap.xml
A) Martijn Koster B) Tim Berners-Lee C) Charles Stross D) Vint Cerf
A) Για να βελτιωθεί η οπτική σχεδίαση. B) Για να αυξηθεί η ταχύτητα φόρτωσης των σελίδων. C) Για να κρυπτογραφηθεί η μεταφορά δεδομένων. D) Για να ελέγχεται ποια μέρη μιας ιστοσελίδας θα ανιχνευθούν και θα καταχωρηθούν.
A) Ο ιστότοπος αποκλείεται από τις μηχανές αναζήτησης. B) Όλες οι ιστοσελίδες καταχωρούνται αυτόματα. C) Ο διακομιστής επιστρέφει ένα σφάλμα 404. D) Τα ρομπότ του διαδικτύου υποθέτουν ότι δεν υπάρχουν περιορισμοί στην ανάλυση ολόκληρου του ιστότοπου.
A) Allow B) Disallow C) Sitemap D) Crawl-delay
A) Τα δικαστήρια επιβάλλουν τη δημιουργία αρχείων robots.txt για όλες τις ιστοσελίδες. B) Έχει χρησιμοποιηθεί ως βάση για νομικές ενέργειες κατά των χειριστών ρομπότ που δεν συμμορφώνονται με τους κανόνες. C) Το αρχείο robots.txt αγνοείται πάντα από τα δικαστήρια σε τέτοιες περιπτώσεις. D) Νομικές υποθέσεις έχουν δείξει ότι το αρχείο robots.txt είναι άσχετο με τη λειτουργία των ρομπότ.
A) 100 B) 50 C) 500 D) 306
A) Disallow B) Content-Signal C) Crawl-delay D) Sitemap
A) 1 megabyte B) 256 kilobytes C) 500 kibibytes (512000 bytes) D) Απεριόριστο
A) Google, Facebook, Twitter B) Amazon, eBay, Alibaba C) Medium, Reddit, Yahoo D) LinkedIn, WhatsApp, Telegram
A) Παγκόσμιοι Οργανισμός Δικτύου (World Wide Web Consortium - W3C) B) Ίδρυμα Ηλεκτρολόγων και Μηχανικών Ηλεκτρονικών (Institute of Electrical and Electronics Engineers - IEEE) C) Ομάδα Μηχανικών Διαδικτύου (Internet Engineering Task Force - IETF) D) Διεθνής Οργανισμός Προτύπων (International Organization for Standardization - ISO)
A) Εγκατάσταση τειχών προστασίας (firewalls). B) Εφαρμογή συστημάτων CAPTCHA. C) Αντιμετώπιση μέσω της ασφάλειας που παρέχεται από την απόκρυψη. D) Χρήση κρυπτογράφησης.
A) Όλοι οι αλγόριθμοι B) BingBot C) Yandex D) Googlebot
A) Χρησιμοποιήστε το ίδιο αρχείο robots.txt για όλους τους υποτομείς. B) Τοποθετήστε ένα ενιαίο αρχείο robots.txt στον βασικό κατάλογο. C) Αγνοήστε τα αρχεία robots.txt για τους υποτομείς. D) Κάθε υποτομέας πρέπει να έχει το δικό του αρχείο robots.txt.
A) Στα αρχεία διαμόρφωσης του διακομιστή. B) Στον ριζικό κατάλογο της ιεραρχίας του ιστότοπου. C) Στη μνήμη cache του προγράμματος περιήγησης του χρήστη. D) Μέσα σε κάθε κατάλογο στον οποίο εφαρμόζεται.
A) 2019 B) 2005 C) 1998 D) 2022
A) Να υποδεικνύει ποια μέρη ενός ιστότοπου επιτρέπεται σε προγράμματα ανάλυσης περιεχομένου (web crawlers) να επισκεφθούν. B) Να εμφανίζει διαφημίσεις. C) Να ενισχύσει την ασφάλεια ενός ιστότοπου μέσω κρυπτογράφησης. D) Να αποθηκεύει τα διαπιστευτήρια σύνδεσης των χρηστών.
A) Το διαδίκτυο ήταν αρκετά μικρό ώστε να διατηρείται μια πλήρης λίστα όλων των ρομπότ. B) Μεγάλες μεταφορτώσεις αρχείων από τους χρήστες. C) Υψηλή χρήση εύρους ζώνης λόγω της αναπαραγωγής βίντεο. D) Πολύπλοκες ερωτήσεις βάσης δεδομένων.
A) PageAccessControl.txt B) RobotsNotWanted.txt C) CrawlerExclusion.txt D) WebBotRules.txt
A) RFC 3986 B) RFC 7230 C) RFC 9309 D) RFC 2616
A) Ετικέτες HTML B) Αντικείμενα JSON C) Ένα συγκεκριμένο φορμάτ βασισμένο σε κείμενο D) Δυαδικός κώδικας
A) Εμφανίζονται μόνο εάν το αρχείο robots.txt λείπει. B) Όχι, δεν θα εμφανίζονται ποτέ στα αποτελέσματα αναζήτησης. C) Μόνο εάν ο ιδιοκτήτης του ιστότοπου το εγκρίνει χειροκίνητα. D) Ναι, εάν υπάρχουν σύνδεσμοι προς αυτές από άλλη σελίδα που έχει καταγραφεί.
A) Για να αποτρέψει την εμφάνιση ορισμένου περιεχομένου ως παραπλανητικού ή άσχετου στα αποτελέσματα αναζήτησης. B) Για να αυξήσει τον αριθμό των επισκεπτών. C) Για να βελτιώσει την αναπαραγωγή πολυμέσων. D) Για να βελτιώσει το υλικό του διακομιστή.
A) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex B) Facebook, Twitter, Instagram C) Amazon, eBay, Alibaba D) LinkedIn, WhatsApp, Telegram |