A) Προηγμένη διεπαφή B) Ανάλυση & διερεύνηση C) Αυτοματοποιημένη ενσωμάτωση D) Τεχνητή νοημοσύνη
A) LG B) Honda C) Toyota D) Sony
A) BOLT B) C-3PO C) R2-D2 D) EVE
A) WALL-E B) Optimus Prime C) Ρομπότ Β-9 D) C-3PO
A) Κοινωνική δικτύωση B) Ασύρματη συνδεσιμότητα C) Μηχανική μάθηση D) Εικονική πραγματικότητα
A) Νότια Κορέα B) Κίνα C) Ιαπωνία D) Γερμανία
A) Βαθιά μάθηση ενίσχυσης B) Προγραμματισμός με επίδειξη C) Γενετικοί αλγόριθμοι D) Τεχνητά νευρωνικά δίκτυα
A) iRobot B) Boston Dynamics C) Rethink Robotics D) Blue Origin
A) Dalek B) Johnny 5 C) R2-D2 D) Bender
A) Ονειρεύονται τα ανδροειδή ηλεκτρικά πρόβατα; B) Neuromancer C) Snow Crash D) I, Robot
A) Ανθρωπομορφισμός B) Αυτοματισμός C) Αλγόριθμος D) Άρθρωση
A) Ultron B) HAL 9000 C) Μητέρα D) Skynet
A) crawler rules.json B) robots.txt C) sitemap.xml D) meta tags.html
A) Tim Berners-Lee B) Vint Cerf C) Charles Stross D) Martijn Koster
A) Για να βελτιωθεί η οπτική σχεδίαση. B) Για να αυξηθεί η ταχύτητα φόρτωσης των σελίδων. C) Για να κρυπτογραφηθεί η μεταφορά δεδομένων. D) Για να ελέγχεται ποια μέρη μιας ιστοσελίδας θα ανιχνευθούν και θα καταχωρηθούν.
A) Ο ιστότοπος αποκλείεται από τις μηχανές αναζήτησης. B) Τα ρομπότ του διαδικτύου υποθέτουν ότι δεν υπάρχουν περιορισμοί στην ανάλυση ολόκληρου του ιστότοπου. C) Όλες οι ιστοσελίδες καταχωρούνται αυτόματα. D) Ο διακομιστής επιστρέφει ένα σφάλμα 404.
A) Disallow B) Sitemap C) Crawl-delay D) Allow
A) Νομικές υποθέσεις έχουν δείξει ότι το αρχείο robots.txt είναι άσχετο με τη λειτουργία των ρομπότ. B) Τα δικαστήρια επιβάλλουν τη δημιουργία αρχείων robots.txt για όλες τις ιστοσελίδες. C) Το αρχείο robots.txt αγνοείται πάντα από τα δικαστήρια σε τέτοιες περιπτώσεις. D) Έχει χρησιμοποιηθεί ως βάση για νομικές ενέργειες κατά των χειριστών ρομπότ που δεν συμμορφώνονται με τους κανόνες.
A) 50 B) 100 C) 500 D) 306
A) Sitemap B) Crawl-delay C) Disallow D) Content-Signal
A) 256 kilobytes B) Απεριόριστο C) 500 kibibytes (512000 bytes) D) 1 megabyte
A) Google, Facebook, Twitter B) Amazon, eBay, Alibaba C) LinkedIn, WhatsApp, Telegram D) Medium, Reddit, Yahoo
A) Παγκόσμιοι Οργανισμός Δικτύου (World Wide Web Consortium - W3C) B) Ομάδα Μηχανικών Διαδικτύου (Internet Engineering Task Force - IETF) C) Διεθνής Οργανισμός Προτύπων (International Organization for Standardization - ISO) D) Ίδρυμα Ηλεκτρολόγων και Μηχανικών Ηλεκτρονικών (Institute of Electrical and Electronics Engineers - IEEE)
A) Εφαρμογή συστημάτων CAPTCHA. B) Χρήση κρυπτογράφησης. C) Εγκατάσταση τειχών προστασίας (firewalls). D) Αντιμετώπιση μέσω της ασφάλειας που παρέχεται από την απόκρυψη.
A) BingBot B) Googlebot C) Yandex D) Όλοι οι αλγόριθμοι
A) Τοποθετήστε ένα ενιαίο αρχείο robots.txt στον βασικό κατάλογο. B) Χρησιμοποιήστε το ίδιο αρχείο robots.txt για όλους τους υποτομείς. C) Αγνοήστε τα αρχεία robots.txt για τους υποτομείς. D) Κάθε υποτομέας πρέπει να έχει το δικό του αρχείο robots.txt.
A) Στη μνήμη cache του προγράμματος περιήγησης του χρήστη. B) Μέσα σε κάθε κατάλογο στον οποίο εφαρμόζεται. C) Στα αρχεία διαμόρφωσης του διακομιστή. D) Στον ριζικό κατάλογο της ιεραρχίας του ιστότοπου.
A) 2022 B) 2005 C) 2019 D) 1998
A) Να ενισχύσει την ασφάλεια ενός ιστότοπου μέσω κρυπτογράφησης. B) Να αποθηκεύει τα διαπιστευτήρια σύνδεσης των χρηστών. C) Να εμφανίζει διαφημίσεις. D) Να υποδεικνύει ποια μέρη ενός ιστότοπου επιτρέπεται σε προγράμματα ανάλυσης περιεχομένου (web crawlers) να επισκεφθούν.
A) Πολύπλοκες ερωτήσεις βάσης δεδομένων. B) Μεγάλες μεταφορτώσεις αρχείων από τους χρήστες. C) Υψηλή χρήση εύρους ζώνης λόγω της αναπαραγωγής βίντεο. D) Το διαδίκτυο ήταν αρκετά μικρό ώστε να διατηρείται μια πλήρης λίστα όλων των ρομπότ.
A) RobotsNotWanted.txt B) PageAccessControl.txt C) WebBotRules.txt D) CrawlerExclusion.txt
A) RFC 2616 B) RFC 9309 C) RFC 3986 D) RFC 7230
A) Αντικείμενα JSON B) Δυαδικός κώδικας C) Ένα συγκεκριμένο φορμάτ βασισμένο σε κείμενο D) Ετικέτες HTML
A) Όχι, δεν θα εμφανίζονται ποτέ στα αποτελέσματα αναζήτησης. B) Εμφανίζονται μόνο εάν το αρχείο robots.txt λείπει. C) Ναι, εάν υπάρχουν σύνδεσμοι προς αυτές από άλλη σελίδα που έχει καταγραφεί. D) Μόνο εάν ο ιδιοκτήτης του ιστότοπου το εγκρίνει χειροκίνητα.
A) Για να αποτρέψει την εμφάνιση ορισμένου περιεχομένου ως παραπλανητικού ή άσχετου στα αποτελέσματα αναζήτησης. B) Για να βελτιώσει το υλικό του διακομιστή. C) Για να βελτιώσει την αναπαραγωγή πολυμέσων. D) Για να αυξήσει τον αριθμό των επισκεπτών.
A) Facebook, Twitter, Instagram B) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex C) LinkedIn, WhatsApp, Telegram D) Amazon, eBay, Alibaba |