ThatQuiz Knjižnica testov Naredi ta test sedaj
Roboti - Test
Prispevano od: Novak
  • 1. Roboti so stroji, zasnovani za samodejno izvajanje nalog, pogosto natančno in učinkovito. So različnih oblik in velikosti, od industrijskih robotov, ki se uporabljajo v proizvodnji, do humanoidnih robotov, ki lahko pomagajo pri gospodinjskih opravilih. Z napredkom tehnologije, kot sta umetna inteligenca in strojno učenje, postajajo roboti vse bolj izpopolnjeni, sposobni učenja in prilagajanja novim razmeram. Čeprav se nekateri bojijo, da bodo roboti zamenjali delovna mesta ljudi, lahko izboljšajo naše življenje, saj bodo prevzeli nevarna ali ponavljajoča se opravila, s tem pa se bodo ljudje lahko posvetili bolj ustvarjalnim dejavnostim.

    Kaj pomeni umetna inteligenca v povezavi z roboti?
A) Napredni vmesnik
B) Umetna inteligenca
C) Avtomatizirana integracija
D) Analiza in preiskava
  • 2. Kateri proizvajalec robotov je znan po izdelavi humanoidnega robota ASIMO?
A) Honda
B) Toyota
C) LG
D) Sony
  • 3. Kako je ime robotskemu spremljevalcu v filmu Wall-E?
A) EVE
B) C-3PO
C) R2-D2
D) VIJAK
  • 4. Kateri slavni robot je znan po svojem sloganu "Nevarnost, Will Robinson!"?
A) C-3PO
B) Optimus Prime
C) WALL-E
D) Robot B-9
  • 5. Za katerega slavnega robota je pogosto značilno, da želi "iztrebiti" ljudi?
A) Dalek
B) Bender
C) Johnny 5
D) R2-D2
  • 6. Kako imenujemo sposobnost robota, da posnema človeška dejanja ali izraze?
A) Artikulacija
B) Algoritem
C) Antropomorfizem
D) Avtomatizacija
  • 7. Katero podjetje za robotiko je znano po izdelavi modularnega robotskega sistema Baxter?
A) Blue Origin
B) Boston Dynamics
C) Premislite o robotiki
D) iRobot
  • 8. Kako se je imenoval sistem umetne inteligence v filmu 2001: A Space Odyssey?
A) Skynet
B) Mati
C) Ultron
D) HAL 9000
  • 9. Katera država je svetovna rekorderka po številu robotov na 10.000 proizvodnih delavcev?
A) Južna Koreja
B) Japonska
C) Nemčija
D) Kitajska
  • 10. Kako se je imenovala znamenita zbirka znanstvenofantastičnih zgodb Isaaca Asimova, ki je predstavila tri zakone robotike?
A) Snežna nesreča
B) Jaz, robot
C) Ali Androidi sanjajo o električnih ovcah?
D) Neuromancer
  • 11. Kako se imenuje postopek programiranja robota za izvedbo določene naloge, tako da se mu naloga prikaže?
A) Umetne nevronske mreže
B) Programiranje z demonstracijo
C) Globoko učenje z ojačitvami
D) Genetski algoritmi
  • 12. Kako imenujemo sposobnost robota, da se uči iz izkušenj in sčasoma izboljša svoje delovanje?
A) Strojno učenje
B) Virtualna resničnost
C) Družabna omrežja
D) Brezžična povezljivost
  • 13. Kako se protokol izključitve robotov običajno imenuje?
A) sitemap.xml
B) meta_tags.html
C) crawler_rules.json
D) robots.txt
  • 14. Kdo je leta 1994 predlagal standard za robots.txt?
A) Martijn Koster
B) Charles Stross
C) Tim Berners-Lee
D) Vint Cerf
  • 15. Kateri je možni razlog, zakaj bi spletna stran uporabljala datoteko robots.txt?
A) Da se poveča število obiskovalcev.
B) Da se izboljša strojna oprema strežnika.
C) Da se prepreči, da bi določeno vsebino prikazovali kot zavajajočo ali irrelevantno v rezultatih iskanja.
D) Da se izboljša predvajanje večpredstavnih vsebin.
  • 16. Kateri indeksiralnik interpretira parameter 'crawl-delay' kot velikost časovnega okna, v katerem bo spletno mesto obiskal samo enkrat?
A) Yandex
B) Vsi indeksiralniki
C) BingBot
D) Googlebot
  • 17. Leta 2023, koliko od tisoč najobiskovanih spletnih strani je blokiralo robota GPTBot podjetja OpenAI?
A) 306
B) 50
C) 500
D) 100
  • 18. Kakšna je pomembnost datoteke robots.txt v pravnih sporih, ki se nanašajo na programe za samodejno brisanje spletnih strani (bote)?
A) Sodišča v takih primerih vedno ignorirajo datoteko robots.txt.
B) Pravni spori so pokazali, da je datoteka robots.txt irelevantna za delovanje botov.
C) Sodišča zahtevajo ustvarjanje datotek robots.txt za vse spletne strani.
D) Uporabljena je bila kot podlaga za pravne postopke proti operaterjem botov, ki niso upoštevali navodil.
  • 19. Ali lahko povezave do strani, ki so navedene v datoteki robots.txt, se pojavijo v rezultatih iskanja?
A) Samo, če lastnik spletne strani to ročno odobri.
B) Povezave se pojavijo samo, če datoteka robots.txt manjka.
C) Da, če so povezane od druge strani, ki jo indeksira iskalnik.
D) Ne, nikoli se ne bodo pojavile v rezultatih iskanja.
  • 20. V katerem letu je podjetje Google predlagalo protokol Robots Exclusion Protocol kot uradni standard?
A) 2019
B) 2005
C) 1998
D) 2022
  • 21. Kakšen je format navodil v datoteki robots.txt?
A) Poseben format, ki temelji na besedilu.
B) JSON objekti.
C) Binarni kodo.
D) HTML oznake.
  • 22. Katera direktiva, ki jo je uvedla družba Cloudflare, določa sprejemljivo obnašanje spletnih robotskih programov?
A) Disallow
B) Crawl-delay
C) Content-Signal
D) Sitemap
  • 23. Kaj se zgodi, če datoteka robots.txt ne obstaja na spletni strani?
A) Vse spletne strani so samodejno indeksirane.
B) Spletna stran je blokirana za iskalnike.
C) Strežnik vrne napako 404.
D) Spletni robotji predpostavljajo, da na celotni spletni strani ne veljajo nojna omejitve za indeksiranje.
  • 24. Kakšen je glavni namen datoteke robots.txt?
A) Da se izboljša varnost spletne strani s šifriranjem.
B) Da se shranijo uporabniške prijave.
C) Da se prikazujejo oglasi.
D) Da se določi, katere dele spletne strani lahko obiskovalci (spiderji) pregledajo.
  • 25. Kaj standardizacijske organizacije odsvetujejo pri obravnavi zlonamernih botov, ki uporabljajo robots.txt?
A) Uporaba požarnih sten.
B) Uporaba varnosti skozi skrivanje.
C) Implementacija sistemov CAPTCHA.
D) Uporaba šifriranja.
  • 26. Katera je številka RFC za predlagani standard, objavljen septembra 2022?
A) RFC 7230
B) RFC 2616
C) RFC 3986
D) RFC 9309
  • 27. Kakšna je največja dovoljena velikost datoteke robots.txt po omejitvah podjetja Google?
A) 256 kilobajtov
B) Brez omejitve
C) 1 megabajt
D) 500 kibibajtov (512000 bajtov)
  • 28. Kateri je namen uporabe datoteke robots.txt v povezavi s sitemapi?
A) Za povečanje hitrosti nalaganja strani.
B) Za šifriranje prenosa podatkov.
C) Za nadzor, katere dele spletne strani so indeksirani in obravnavani s strani iskalnikov.
D) Za izboljšanje vizualnega oblikovanja.
  • 29. Kje se mora datoteka robots.txt nahajati na spletni strani?
A) V osnovni mapi spletne strani.
B) V predpomnilniku uporabnikovega brskalnika.
C) V konfiguracijskih datotekah strežnika.
D) Znotraj vsake mape, na katero se nanaša.
  • 30. Katera direktiva ni del standardnega protokola Robots Exclusion?
A) Crawl-delay
B) Allow
C) Sitemap
D) Disallow
  • 31. Katere družbe so sodelovale pri lansiranju RSL?
A) Amazon, eBay, Alibaba
B) Google, Facebook, Twitter
C) LinkedIn, WhatsApp, Telegram
D) Medium, Reddit, Yahoo
  • 32. Kakšna je bila glavna skrb glede preobremenitve strežnika ob prvi implementaciji datoteke robots.txt?
A) Prenos velikih datotek s strani uporabnikov.
B) Internet je bil dovolj majhen, da je bilo mogoče vzdrževati popoln seznam vseh robotov.
C) Visoka poraba pasovne širine zaradi pretakanja videoposnetkov.
D) Zapletena vprašanja do podatkovne baze.
  • 33. Katere iskalnike upoštevajo standard robots.txt?
A) Amazon, eBay, Alibaba
B) Facebook, Twitter, Instagram
C) Ask, AOL, Baidu, Bing, DuckDuckGo, Kagi, Google, Yahoo!, Yandex
D) LinkedIn, WhatsApp, Telegram
  • 34. Katera organizacija je septembra 2022 objavila protokol Robots Exclusion Protocol kot uradni standard?
A) Internet Engineering Task Force (IETF)
B) Inštitut za elektrotehniko in elektroniko (IEEE)
C) Mednarodna organizacija za standardizacijo (ISO)
D) World Wide Web Consortium (W3C)
  • 35. Kako je bilo prvotno ime datoteke robots.txt, ko je bila predlagana?
A) CrawlerExclusion.txt
B) PageAccessControl.txt
C) RobotsNotWanted.txt
D) WebBotRules.txt
  • 36. Kaj naj se naredi, če spletna stran ima več poddomenov in vsak potrebuje svojo robots.txt datoteko?
A) Postavite eno robots.txt datoteko v glavno mapo.
B) Vsak poddomen mora imeti svojo robots.txt datoteko.
C) Uporabite isto robots.txt datoteko za vse poddomene.
D) Ignorirajte robots.txt datoteko za poddomene.
Ustvarjeno z That Quiz — kjer je utrjevanje matematike s testi vedno le en klik stran.